
Corel Photo-Paint
gyorstalpaló

forrás: http://www.smi.hu

e-Book by
LouiSe@louise.hu

Corel Photo-Paint
1

http://www.smi.hu
http://www.smi.hu


Tartalom
A program indítása
 3
A kezelőfelület részei
 4
Nézetek
 5
A színek megadása
 6
Festőecsetek
 7
Hatásecsetek
 8
Klón eszköz
 9
Képszóró
 10
Alakzatok festése
 11
Szöveg festése
 12
Objektumok transzformálása
 13
Objektumműveletek
 14
Visszavonás és radír
 16
Kitöltések
 17
Átlátszóság
 18
Árnyék
 19
Effektusok
 20
Maszk eszközök
 21
Maszkmódok
 22
Maszkműveletek
 23
Fogalomtár
 25
Példafeladatok
 27

Corel Photo-Paint
2



A program indítása
A program indításakor el kell döntenünk, hogy egy meglevő képfájlon szeretnénk dolgozni, 
vagy új lapot akarunk nyitni. Meglevő kép betöltéséhez az indításkor megjelenő üdvözlő 
ablakban kattintsunk az Open ikonra és keressük ki a fájlt. Ha új képet akarunk kezdeni, 
válasszuk a New parancsot, s a megjelenő párbeszédablakban adjuk meg az új lap 
jellemzőit

1. A Color mode listában válasszunk színezési módot.
2. A Paper color lenyitható palettában adjuk meg a háttér színét.
3. Háttér nélküli kép készítéséhez kapcsoljuk be a No Background jelölőnégyzetet.
4. A párbeszédablak Image Size részében a kép méretét és a felbontását határozhatjuk 

meg. A Size lenyitható listában előre beállított papírméretek közül választhatunk.
5. A rádiógombokkal a lap tájolását adhatjuk meg (egyéni lapméret esetén nem aktívak).
6. A Width, illetve a Height mezőkben a kép szélességét és magasságát állíthatjuk be. A 

mezők mértékegységét a Landscape felirat alatti lenyitható mezőben adhatjuk meg.
7. A felbontást a Resolution lenyitható mezőben választhatjuk ki, illetve írhatjuk be.
8. Ha mozgóképet szeretnénk készíteni, kapcsoljuk be a párbeszédablak alsó részén a 

Create a movie jelölőnégyzetet, majd adjuk meg az alkalmazni kívánt lapok, keretek 
számát a Number of frames mezőben. (A Create a movie eszköz nem aktív, ha a No 
Backround jelölőnégyzetet bekapcsoltuk.)

9. A beállítások elvégzése után kattintsunk az OK gombra.
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A kezelőfelület részei
Ha a kurzort egy ikon fölé visszük, s várunk néhány másodpercet, a program kiírja az 
adott eszköz nevét.

✴

✴ Circle Mask Tool  -  kör maszk eszköz
✴ Clone Tool  -  klón eszköz
✴ Color Replacer Tool  -  színcserélő eszköz
✴ Deskew Crop Tool  -  munkaterület levágása
✴ Effect Tool  -  hatás eszköz
✴ Ellipse Tool  -  ellipszis eszköz
✴ Eraser Tool  -  radír eszköz
✴ Eyedropper Tool  -  pipetta (színfelvevő) eszköz
✴ Fill Tool  -  Kitöltés (kanna) eszköz
✴ Freehand Mask Tool  -  szabadkézi maszk 

eszköz
✴ Image Sprayer Tool  -  képszóró eszköz
✴ Interactive Fill Tool  -  interaktív kitöltés eszköz
✴ Lasso Mask Tool  -  lasszó maszk eszköz
✴ Line Tool  -  vonal eszköz
✴ Local Undo Tool  -  helyi visszavonás eszköz
✴ Magic Wand Mask Tool  -  varázspálca maszk eszköz
✴ Mask Brush Tool  - maszkfestő eszköz 
✴ Mask Transform Tool  -  maszk alakító eszköz
✴ Object Picker Tool  -  nyíl eszköz 
✴ Object Dropshadow Tool  -  árnyék eszköz
✴ Paint Tool  -  festő eszköz
✴ Path Tool  -  Béziergörbe szerkesztő eszköz
✴ Pan Tool  -  pászta eszköz
✴ Polygon Tool  -  sokszög eszköz
✴ Property Bar  -  tulajdonságsor
✴ Rectangle Mask Tool  -  téglalap maszk eszköz
✴ Rectangle Tool  -  téglalap eszköz
✴ Scissors Mask Tool  -  olló maszk eszköz
✴ Status Bar  -  állapotsor
✴ Text Tool  -  szöveg eszköz
✴ Toolbars  -  eszközsorok
✴ Zoom Tool  -  nagyító eszköz
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Nézetek
Nézet 
A billentyűzet Backspace gombját lenyomva (vagy a normál eszközsor Maximize Work 
Area ikonját választva) eltüntethetjük a képernyőről a címsort, a menüsort és a tálcát, 
ezzel megnövelve a programablak hasznos területét, illetve a rajzterületet. Ha a 
Backspace billentyűt (vagy a Maximise… ikont) újra használjuk, visszatérhetünk a normál 
nézetbe.

Az F9 billentyűt lenyomva (vagy a View menü Full-Screen Preview parancsát választva) 
teljes képernyős nézetet kapunk. Megszüntetéséhez kattintsunk az egér bal gombjával.

Nagyító 
A nagyító eszközt (Zoom Tool) a képernyő bal oldalán, az eszköztárban találjuk. Az eszköz 
választásakor az ábrán látható tulajdonságsor jelenik meg. (A nagyítás funkció a Z 
billentyűvel is aktiválható.)

1. A Zoom Level lenyitható listában előre beállított nagyítási szintek közül választhatunk.
2. A Zoom In, illetve Zoom Out eszközökkel nagyíthatjuk, illetve kicsinyíthetjük a rajzablak 

nézetét.
3. A Zoom 100% úgy állítja be a nagyítás szintet, hogy a szerkesztett kép minden pontja a 

képernyő egy-egy képpontjának feleljen meg. (Ha például új rajz készítésekor a 
felbontást a monitor felbontásának kétszeresére állítjuk be, akkor az eszközt használva 
a munkaterületen a valós képméret duplája jelenik meg.)

4. Az ikonra kattintva a képet valós méretében láthatjuk. (A kép ebben a méretben kerül 
nyomtatásra.)

5. A Zoom To Fit nagyítási szintet választva a teljes kép (lap) elfér a belső ablakban, 
képablakban.

6. Az eszközökre kattintva a nagyítási szint úgy változik meg, hogy az aktív objektum, a 
kijelölt objektum, az összes objektum, a kép magassága, illetve a kép szélessége töltse 
ki a belső ablakot.

A nagyítási szintet úgy is változtathatjuk, hogy a nagyító eszköz választása után a 
rajzablakba kattintunk az egér bal, illetve jobb gombjával.
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A színek megadása
Az aktuális festő- (Paint), papír- (Paper), és kitöltőszínt (Fill) az állapotsor jobb oldalán 
láthatjuk. 

Új festő-, illetve kitöltőszín megadásához kattintsunk a paletta egyik színére az egér bal, 
illetve jobb gombjával. (Újabb palettát a Window menü Color Palette pontjából 
választhatunk.) Ha a papír (háttér) színét szeretnénk megváltoztatni, nyomjuk le a CTRL 
billentyűt, s így kattintsunk a palettára az egér bal gombjával.

Ha rajzunk egyik színét szeretnénk használni festékként, kitöltésként, illetve 
háttérszínként, használjuk a színválasztó (Eyedropper Tool) eszközt. Válasszuk ki az 
eszközt a képernyő bal oldalán, az eszköztáron. Majd kattintsunk a rajzterületre, rajzuknak 
arra a részére, ahonnan fel szeretnénk venni a színt. Ha az egér bal gombjával kattintunk  
a festőszínt adjuk meg, ha a jobb gombbal  a kitöltés színét, ha CTRL+ bal gombbal  a 
papír színét.

A színeket úgy is meghatározhatjuk  (szerkeszthetjük), hogy az állapotsoron duplán az 
aktuális színmintákra kattintunk.

Ha a Paint vagy Paper színmintára kattintottunk, az új színt a színválasztó 
párbeszédablakban határozhatjuk meg. Csak rá kell kattintanunk a kiválasztott színre a 
párbeszédablak egyik lapján, s OK-val zárni az ablakot.

Kitöltés megadásához kattintsunk duplán az állapotsoron a Fill színmezőre. A megjelenő 
párbeszédablakban adjuk meg a kitöltés típusát (kattintsunk az egyik ikonra), majd 
kattintsunk az Edit gombra, s az újabb ablakban válasszuk ki a konkrét kitöltőmintát.
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Festőecsetek
Az ecsetek kiugró menü Paint Tool eszközét választva olyan 
vonalakat rajzolhatunk, amelyek úgy néznek ki, mintha azokat 
például ecsettel, tollal, ceruzával, filccel készítettük volna. A 
vonalak jellemzőit az eszköz választása után megjelenő 
tulajdonságsoron adhatjuk meg.

1. A lenyitható listában kiválaszthatjuk a festőeszközt, például ecsetet, tollat, 
pasztellkrétát, vízfestéket, ceruzát, sprayt.

2. A Brush Type lenyitható listában a kiválasztott festőeszköz konkrét fajtáját adhatjuk 
meg, például választhatunk 2B vagy HB keménységű ceruzát.

3. A lenyitható listában festésmódot választhatunk. (Ez határozza meg, hogyan 
kombinálódjanak az újonnan felvett színek a kép meglevő színeivel.)

4. Az eszköz lenyitható mezőjében a tollhegy (ecset) formáját adhatjuk meg. A forma 
lehet kör vagy négyzet, határozott körvonalú vagy elhalványuló szélű. A lista alsó 
részén különleges formájú tollhegyekből választhatunk.

5. A két leggyakrabban használt tollhegyformát (ecsetformát) az eszköz alsó, illetve 
felső részére kattintva választhatjuk ki.

6. A csúszkát elhúzva (vagy a mezőbe beírva) a tollhegy méretét adhatjuk meg.
7. Az eszközzel átlátszóságot rendelhetünk a készülő vonalhoz.
8. A mezőben magasabb értéket beállítva lágyabbá tehetjük a készülő vonal széleit.
9. Az ikon bekapcsolásával megszüntethetjük a vonal csipkézettségét.

A vonalak festésekor alapesetben a meglevő képpontok (például a háttér pontjainak) 
színét módosítjuk, és nem elkülönülő objektumot készítünk. Mivel ezek a festett vonalak 
nem önálló objektumok, jellemzőiket utólag nem tudjuk egyszerűen megváltoztatni. Ezért a 
tulajdonságsoron megismert beállításokat, illetve a készítendő vonal színét még a rajzolás 
előtt kell megadnunk.
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Hatásecsetek
A hatás eszközt (Effect Tool) az ecsetek kiugró menüben 
találjuk. A Paint eszközhöz hasonlóan módosíthatjuk vele  a 
képpontokat, ecsetformával „festhetünk” a rajzterületen. Ebben 
az esetben azonban a meglevő képet úgy módosíthatjuk 
(elkenhetjük, élesíthetjük stb.), hogy közben új színt nem 
viszünk a képre.

A hatásecsetek jellemzőit a festőecsetekhez hasonlóan a tulajdonságsoron állíthatjuk be. 
Az első lenyitható mezőben válasszuk ki az alkalmazni kívánt hatást (például Smear 
elkenés, Smudge maszatolás, Brightness fényesség), majd adjuk meg a használni kívánt 
ecset formáját, méretét stb.
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Klón eszköz
A klón eszközt (Clone Tool) az ecset kiugró menüből 
választhatjuk ki  és a Paint eszközhöz hasonlóan használhatjuk. 
Ebben az esetben nem egy adott színt viszünk a képre, hanem 
a meglevő kép pontjait klónozzuk (másoljuk) egy másik 
területre.

1. Az eszköz kiválasztása után a tulajdonságsor első lenyitható mezőjében klónozási 
módok közül választhatunk. Hagyományos értelembe vett másolást az első, Clone 
módot választva végezhetünk.

2. Az alkalmazni kívánt ecset formáját, méretét egyéb jellemzőit a tulajdonságsoron vagy a 
Brush Settings kiköthető ablakban adhatjuk meg.

3. A jellemzők beállítása után kattintsunk az egér jobb gombjával a másolni kívánt terület 
egy pontjára.

4. Majd vigyük a kurzort arra a területre, ahová másolni szeretnénk és kattintsunk az egér 
bal gombjával.

5. A rajzterületen szálkereszt jelzi a mintavétel helyét (a másolandó képpontokat) és kör a 
célterületet (ahová másolunk). A két jel klónozás közben együtt mozog.

6. A klónozás végrehajtásához nyomjuk le az egér bal gombját és a gomb lenyomva 
tartása mellett mozgassuk a szálkeresztet a másolandó terület fölött.

A klón eszközt nem csak az aktív képen (belső ablakon) belül használhatjuk. Az oldal alján 
látható képen a zsiráfokat úgy klónoztuk, hogy a mintavétel helye, illetve a célterület más-
más belső ablakban 
volt.
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Képszóró
A képszórót (Image Sprayer Tool) az ecsetek kiugró menüben 
találjuk, segítségével képeket festhetünk, szórhatunk a 
rajzterületre. Az eszköz választása után, a jellemzőit a 
tulajdonságsoron állíthatjuk be.

1. A mappa ikonra kattintva tölthetünk be új képlistát.
2. A Brush Type lenyitható mezőben a telepített képlisták közül választhatunk.
3. A Size mezőben a szórt képek nagyságát adhatjuk meg.
4. A Transparency mezőben az objektumok átlátszóságának mértékét állíthatjuk be.
5. A tulajdonságsor többi eszközével a szórt képek speciális jellemzőit adhatjuk meg: 

például a képek sorrendjét, távolságát, az egy pontra szórt képek számát.
 

A szórt képek nagyságát a képernyőn is beállíthatjuk. A képszóró eszköz választása után 
vigyük a kurzort a rajzterület fölé, nyomjuk le a Shift billentyűt, majd az egér bal gombját. 
Mindkettőt lenyomva tartva húzzuk el az egeret, míg a kívánt méretet elérjük.
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Alakzatok festése
Alakzatokat a Shape kiugró menü eszközeivel festhetünk 
Téglalap festéséhez válasszuk a Shape kiugró menü első 
eszközét. Az alakzat megfestése előtt állítsuk be a jellemzőit a 
tulajdonságsoron.

1. Az ikonok egyikére kattintva kiválaszthatjuk a kitöltés típusát.
2. Az Edit Fill gombra kattintva a kitöltés párbeszédablakokat jeleníthetjük meg, ezek 

eszközeivel adhatjuk meg a konkrét kitöltést.
3. A Shape Outline ikonra kattintva a körvonal színét állíthatjuk be, a megjelenő Paint 

Color (festőszín) párbeszédablakban.
4. A Disable eszközt bekapcsolva kitöltés nélküli alakzatokat festhetünk.
5. A Width mezőben a körvonal szélességét adhatjuk meg. (Nulla beírásakor körvonal 

nélküli alakzatot készíthetünk.)
6. A Transparency mezőben a festendő alakzat átlátszóságának mértékét adhatjuk meg.
7. A Rectangle Roundness mezőben a téglalap sarkainak lekerekítését állíthatjuk be.
8. A lenyitható listában a festés módját választhatjuk ki.
9. Az eszköz bekapcsolásával megszüntethetjük a csipkézettséget.
10. Ha a Render to… ikont bekapcsoljuk, akkor az alakzat festésekor új objektumot 

hozunk létre. Az ikont kikapcsolva az alakzatot egy meglevő objektumfóliára vagy a 
háttérre festjük.

Végül rajzoljuk meg az alakzatot: kattintsunk a rajzterületre, s az egér bal gombját 
lenyomva húzzuk a kurzort átlósan.

Ellipszis, sokszög és vonal alakzat festése:  A Shape kiugró menü további eszközeit 
(ellipszis, sokszög, vonal) a téglalap eszközhöz hasonlóan használhatjuk.

1. Kattintsunk az egyik eszközre a Shape kiugró menüben.
2. Állítsuk be a festendő alakzat jellemzőit a tulajdonságsoron.
3. Majd fessük meg a rajzterületen az alakzatot.

Sokszög készítésekor kattintsunk a rajzterület különböző pontjaira.

Az alakzat befejezéséhez az utolsó kattintáskor nyomjuk le az Alt billentyűt vagy 
kattintsunk duplán az egér bal gombjával. Vonal alakzatot ugyanígy rajzolhatunk.
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Szöveg festése
Szöveg festéséhez válasszuk az eszköztáron a Text eszközt. A karakterek beírása 
előtt a tulajdonságsoron adjuk meg a szöveg jellemzőit.

1. Betűtípus.
2. Betűméret.
3. Karakter és sorköz.
4. Betűstílus (félkövér, dőlt, aláhúzott).
5. Igazítás (balra, középre, jobbra).
6. Csipkézettség megszüntetése (kis betűméretnél ajánlott az eszközt bekapcsolni).
7. A Render Text To Mask ikon bekapcsolásával a szöveg megfestése helyett 

szövegmaszkot készíthetünk. Az eszköz kikapcsolt állapotánál egyszerű 
szövegobjektumot hozunk létre.

8. Az ikonra kattintva a Format Text párbeszédablakot nyitjuk meg, ahol beállíthatjuk a 
karakterközt, az igazítást stb.

A jellemzők megadása után kattintsunk a rajzterületre és gépeljük be a szöveget 
(Sorváltáshoz használjuk az Enter billentyűt.)

A szövegtartalom utólag is szerkeszthető, formázható:

1. Jelöljük ki nyíl eszközzel a szövegobjektumot.
2. Válasszuk az eszközsorról a Text eszközt, majd kattintsunk a kijelölt objektumra (vagy 

kattintsunk duplán a szövegeszközre). A szövegen belül megjelenik a kurzor.
3. Jelöljük ki a kurzorral a módosítandó szövegrészt (egy szót kijelölhetünk úgy is, hogy 

duplán rákattintunk).
4. Végül változtassuk meg a kívánt szövegjellemzőket a tulajdonságsor vagy a Format 

Text párbeszédablak eszközeivel.
5. A szöveg színének változtatásához válasszunk új festőszínt, például kattintsunk a 

paletta egy színére az egér bal gombjával.
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Objektumok transzformálása
Transzformálás első lépéseként jelöljük ki a módosítandó objektumot: 
válasszuk az eszközsoron a nyíl eszközt, majd kattintsunk az 
alakítandó objektumra. A kijelölt objektum körül megjelennek az 
alakítófogantyúk.

1. Az egér gombját lenyomva tartva az objektum áthelyezhető.
2. A sarokfogantyúkat használva arányosan méretezhetünk; az oldalfogantyúkkal 

vízszintes, illetve függőleges irányban változtathatjuk a méreteket.
3. Ha újra az objektumra kattintunk, megjelennek a forgató- és döntőfogantyúk. A 

sarokfogantyúkkal forgathatjuk, az oldalfogantyúkkal dönthetjük az objektumot.
4. Újabb kattintással a torzító fogantyúkat hívhatjuk elő. A fogantyúkat elhúzva alakíthatjuk 

a képet.
5. Ha negyedszer is az objektumra kattintunk, a perspektíva fogantyúkat jeleníthetjük meg. 

A sarokpontokat áthelyezve adhatunk az objektumnak perspektivikus hatást.
6. A transzformáció vagy transzformációk beállítása után kattintsunk az egér jobb 

gombjával a rajzterületre, s a műveletek végrehajtásához válasszuk a megjelenő 
segédmenü Apply sorát. Amennyiben a módosításokat nem akarjuk alkalmazni 
kattintsunk a Reset parancsra.) Ha csak áthelyezést alkalmaztunk, akkor az azonnal 
végrehajtódik. A beállított transzformációkat úgy is alkalmazhatjuk, hogy (a segédmenü 
előhívása helyett) duplán az objektumra kattintunk.

A transzformálásokat nemcsak szabad kézzel, hanem pontos értékek alapján is 
elvégezhetjük.

A módosítandó objektum kijelölése után a tulajdonságsor lenyitható listájában válasszuk ki 
az alkalmazni kívánt transzformációt, majd a tulajdonságsoron megjelenő eszközökkel 
végezzük el a beállításokat.
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Objektumműveletek
Az objektumokat az Object kiköthető ablakban egyszerűen 
kezelhetjük.

Az ablak megnyitásához válasszuk a Window menü Dockers 
pontjának Object parancsát. 

Az ablak középső mezőjében az objektumok listáját láthatjuk. 
Ha színes, nem háttér nélküli lapon dolgozunk, akkor az 
objektumlista legalsó sorában a Background (háttér) feliratot 
láthatjuk.

Egy objektumot kijelölhetünk, ha nyíl eszköz választása után a 
kiköthető ablakban a bélyegképére kattintunk. (A kiköthető 
ablakban az aktív objektum bélyegképe piros keretben látható).

Objektum másolása
1. Jelöljük ki a másolandó objektumot, objektumokat.
2. Kattintsunk a normál eszközsor Copy ikonjára vagy válasszuk az Edit menü Copy 

parancsát.
3. Végül kattintsunk a normál eszközsor Paste as Object ikonjára vagy válasszuk az Edit 

menü Paste sorának As New Object parancsát.
4. A művelettel új objektumot hozunk létre az eredeti objektum felett.
5. Aktív, kijelölt objektumot az Object menü Duplicate parancsára kattintva is másolhatunk.

Üres objektum készítése
Az Object kiköthető ablak New Image ikonjára kattintva, vagy az Object menü Create 
sorának New Object parancsát választva új, üres objektumot (objektumfóliát) hozhatunk 
létre. Ha ecsettel festett vonalakat önálló objektumként szeretnénk használni, akkor 
készítsünk egy üres objektumot, jelöljük ki, majd erre fessünk.

Objektum törlése
Törléshez jelöljük ki nyíl eszközzel a törlendő objektumot (objektumokat) a rajzterületen 
vagy az Object kiköthető ablakban. Majd kattintsunk az Object ablakban a Delete Object 
(kuka) ikonra, vagy nyomjuk le a Delete billentyűt, esetleg válasszuk az Object menü 
Delete parancsát.

Sorrend 
Egy objektum sorrendben elfoglalt helyének változtatásához nyomjuk le az egér bal 
gombját az objektum bélyegképe fölött az Object kiköthető ablakban, majd a gomb 
lenyomva tartásával húzzuk a kurzort a kívánt helyre a listában.

Csoportosítás 
Objektumok csoportosításához jelöljük ki nyíl eszközzel az objektumokat a rajzterületen 
vagy az Object kiköthető ablakban, majd kattintsuk tulajdonságsor Group gombjára. A 
csoport bontásához jelöljük ki nyíl eszközzel az objektumcsoportot, majd kattintsunk a 
tulajdonságsor Ungroup gombjára.
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Kombinálás 
A kombinálással objektumokat (objektumfóliákat) véglegesen egyesíthetünk egymással 
vagy a háttérrel. A külön fóliákon létrehozott képek egybeforrnak, s a továbbiakban külön 
nem kezelhetők. Az objektumok kombinálásával jelentősen csökkenthetjük a fájlméretet.

1. Egy objektumot a hátérrel egyesíthetünk, ha kijelölése után az Object menü Combine 
pontjából a Combine Object With Background parancsot választjuk.

2. Objektumokat egymással egyesítünk, ha kijelölésük után az Object menü Combine 
pontjának Combine Object Together parancsára kattintunk. (Több objektum 
kijelöléséhez használjuk a Shift billentyűt. A kijelölést a rajzablakban vagy az Object 
kiköthető ablakban is elvégezhetjük.)

3. Ha valamennyi objektumot egyesíteni akarjuk a háttérrel, válasszuk az Object menü 
Combine pontjának Combine All Objects With Background parancsát.
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Visszavonás és radír
Ha egy kép szerkesztése közben hibáztunk, a helyi visszavonás 
(Local Undo) eszközzel visszaállíthatjuk a megelőző állapotot. 
Kattintsunk a Local Undo ikonra, a megjelenő tulajdonságsoron 
állítsuk be az eszköz jellemzőit (forma, méret), majd az egér 
gombját lenyomva tartva húzzuk végig a kurzort a hibás részeken. 
A funkciót csak az utolsó művelet visszavonására alkalmazhatjuk.

Radírozáshoz jelöljük ki a módosítandó objektumot, majd 
válasszuk radír eszközt (Eraser Tool). A megjelenő 
tulajdonságsoron adjuk meg a radír formáját, méretét, 
átlátszóságát stb., majd használjuk úgy a rajzterületen, mintha 
festenénk. A radír eszközzel láthatóvá tesszük a radírozott terület 
alatti objektumot vagy hátteret. (Háttér radírozásakor az aktuális 
papírszín válik láthatóvá.)

Egy műveletet a normál eszközsor Undo ikonjára (balra forduló nyíl) kattintva vonhatunk 
vissza. Több egymást követő műveletet az Undo kiköthető ablakban egyszerre 
érvényteleníthetünk. Az ablak megjelenítéséhez válasszuk Window menü Dockers 
pontjának Undo/Redo parancsát. A párbeszédablak középső részén a legutóbb elvégzett 
műveletek listáját láthatjuk . Műveletsor visszavonásakor kattintsunk arra a sorra, amellyel 
bezárólag törölni szeretnénk a módosításokat.
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Kitöltések
Az objektumok kitöltését több módon is elvégezhetjük

Kitöltés menüből
1. Tegyük aktívvá a módosítandó objektumot: például kattintsuk a névére az Objects 

kiktöthető ablakban.
2. Válasszuk az Edit menü Fill parancsát.
3. A megjelenő párbeszédablakban határozzuk meg a kitöltés típusát (egyszínű, 

átmenetes, bitképes, anyagmintás): kattintsunk az ikonok egyikére.
4. Kattintsunk az Edit gombra.
5. Az újabb ablakban adjuk meg a konkrét kitöltést válasszunk színt, illetve mintát.
6. Végül OK-val zárjuk be a párbeszédablakokat.

Alapesetben a program a teljes „objektumfóliát” kitölti. Ha azt szeretnénk, hogy csak a 
színezett részek kapjanak kitöltést (vagyis az átlátszó részek maradjanak továbbra is 
átlátszóak), akkor a művelet elvégzése előtt kapcsoljuk be a Lock Transparency eszközt 
az Objects kiköthető ablakban. 

Ha az objektumnak csak egy meghatározott 
részét akarjuk átszínezni, akkor a művelet 
elvégzése előtt vegyük körül maszkkal a 
módosítandó területet.

Fill eszközzel
1. Tegyük aktívvá a módosítandó objektumot: például kattintsuk a névére az Objects 

kiköthető ablakban.
2. Válasszuk az eszköztáron a kitöltés (Fill) eszközt.
3. Határozzuk meg a kitöltést: a tulajdonságsor ikonjaira kattintva adjuk 

meg a kitöltés típusát, majd az Edit gombra kattintva válasszunk 
konkrét színt vagy mintát ugyanazokat a párbeszédablakokat 
használhatjuk, mint a menüs kitöltésnél).

4. Végül  kattintsunk a rajzterületen az átszínezendő részre. (A program 
a kattintás helyével megegyező színű egybefüggő területet színezi át.)

Interaktív kitöltéssel
1. Tegyük aktívvá a módosítandó objektumot: például kattintsuk a névére az Objects 

kiköthető ablakban.
2. Kattintsunk az eszköztáron az Interactive Fill eszközt.
3. Válasszunk kitöltési típust a tulajdonságsor bal szélén levő lenyitható 

listában (Type).
4. Alakítsuk tetszés szerint a kitöltőmintát a rajzterületen megjelenő 

vezérlőpontokkal, illetve a tulajdonságsor eszközeivel.
5. Végül kattintsunk az Apply gombra a tulajdonságsor jobb szélén.

Alapesetben a program itt is a teljes „objektumfóliát” kitölti. Ha azt szeretnénk, hogy csak a 
színezett részek kapjanak kitöltést, akkor kapcsoljuk be a Lock Transparency eszközt, 
illetve ha az objektumnak csak egy meghatározott részét akarjuk átszínezni, akkor 
használjunk maszkot.
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Átlátszóság
Amikor átlátszóságot alkalmazunk egy objektumra, előtűnik 
az alatta levő objektum, illetve háttér. Az aktív objektum 
átlátszóságának mértékét beállíthatjuk például az Object 
kiköthető ablak felső részén található Opacity csúszkával .

Fessünk átlátszóságot
1. Tegyük aktívvá a módosítandó objektumot (kattintsunk a bélyegképére az Object 

kiköthető ablakban vagy kattintsunk az objektumra a rajzterületen a nyíl eszköz 
választása után).

2. Válasszuk átlátszóságfestő eszközt (Object Transparency Brush Tool).
3. A megjelenő tulajdonságsoron adjuk meg az ecset jellemzőit, például 

formáját, méretét.
4. Ha az átlátszóság hatást maszkkal szeretnénk létrehozni, kapcsoljuk 

be az Apply to Clip Mask eszközt.
5. Az átlátszóság mértékét az Apply gomb bal oldalán látható Transparency Brush 

Opacity csúszkával állíthatjuk be.
6. Fessük rá az objektumra az átlátszóságot a rajzablakban.
7. Végül a művelet végrehajtásához kattintsunk a tulajdonságsor Apply gombjára.

Clip Mask
Az átlátszóság alapesetben az aktív objektumot módosítja. Ha az átlátszóság 
megadásakor a tulajdonságsoron bekapcsoljuk az Apply to Clip Mask ikont, akkor az 
eredeti objektum módosítása nélkül érhetjük el az átlátszóságot. Ilyenkor utólag egymástól 
függetlenül is módosíthatjuk az eredeti képet, illetve a Clip Mask-ot. Kattintsunk az 
objektum vagy a maszk bélyegképére az Object kiköthető ablakban, majd végezzük el a 
módosításokat, például fessünk az objektumra vagy a maszkra. Clip mask törléséhez 
először tegyük aktívvá a maszkot: kattintsunk a bélyegképére az Object kiköthető 
ablakban (vagy jelöljük ki nyíl eszközzel az átlátszó objektumot a rajzterületen). Majd a 
törléshez válasszuk az Object menü Clip Mask pontjának Remove parancsát.

Tegyük átlátszóvá a színeket
A Transparent Color Selection Tool eszköz választása után az aktív 
objektumra kattintva átlátszóvá tehetjük az objektum azon 
képpontjait, amelyek a kattintás, kattintások helyével azonos színűek. 
(Az átlátszóság alkalmazáshoz ne felejtsünk az Apply gombra 
kattintani a tulajdonságsoron.) 

Készítsünk mintás átlátszóságot
Jelöljük ki nyíl eszközzel a módosítandó objektumot, objektumokat, majd kattintsunk az 
eszköztár Object Tarnsparency Tool eszközére. 
1. A megjelenő tulajdonságsor Type mezőjében válasszuk ki az átlátszóság 

típusát, például lineáris, bitkép, anyagminta.
2. Bitképes vagy anyagmintás átlátszóság típus választásakor a 

tulajdonságsor Edit Fill gombjára kattintva választhatunk konkrét mintát.
3. Az átlátszóság jellemzőit a rajzterületen megjelenő vezérlőpontokkal, 

csúszkákkal is változtathatjuk.
4. A beállított átlátszóság alkalmazásához kattintsunk a tulajdonságsor 

Apply gombjára, vagy kattintsunk az egér jobb gombjával és válasszuk a 
segédmenü Apply parancsát.
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Árnyék
Árnyék létrehozása
1. Ha egy objektumhoz árnyékot szeretnénk rendelni, először tegyük aktívvá: 

Kattintsunk a bélyegképére az Object kiköthető ablakban vagy kattintsunk rá a 
rajzablakban nyíl eszköz választása után. (Egyszerre több objektumot is 
kijelölhetünk.)

2. Válasszuk az eszköztár Object Dropshadow eszközét.
3. Hozzuk létre az árnyékhatást a rajzablakban (kattintsunk az objektumra és az 

egér gombját lenyomva tartva húzzuk el a kurzort).
4. Az árnyék jellemzőit a tulajdonságsor eszközeivel, illetve a rajzterületen a vezérlőpontok 

elmozdításával módosíthatjuk.
5. Színes árnyékot készíthetünk, ha a palettára kattintunk az egér jobb gombjával, vagy 

színt húzunk az árnyék vezérlőnégyzetére.
6. Az alkalmazáshoz kattintsunk az Apply gombra.

Árnyék törlése
1. Tegyük aktívvá az árnyékolt objektumot.
2. Kattintsunk a nevére az egér jobb gombjával az Object kiköthető ablakban.
3. Válasszuk a segédmenü DropShadow sorának Delete Shadow parancsát.

A segédmenü DropShadow pontjának Split Shadow parancsával az árnyékot és az 
objektumot különválaszthatjuk egymástól, az árnyék önálló objektummá alakul. 

Az objektumot és árnyékát kombinálhatjuk a segédmenü DropShadow pontjának Combine 
Shadow parancsára kattintva.
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Effektusok
A hatások alkalmazásának menete
1. Jelöljük ki a módosítandó objektumot. (Némelyik hatás csak akkor működik, ha az 

objektumra maszkot is készítünk.)
2. Válasszuk ki az alkalmazni kívánt hatást az Effects menüből. (A módosítandó kép 

típusától, színezési módjától is függ, hogy mely hatások aktívak a menüben.)
3. A megjelenő párbeszédablakban végezzük el a beállításokat.
4. Kattintsunk a Preview gombra, hogy megjelenjen a  hatás előnézeti képe.
5. Ha a Preview gomb melletti lakat ikont bekapcsoljuk, akkor minden módosítás után 

automatikusan frissül az előnézeti kép.
6. Reset gombra kattintva visszaállíthatjuk a párbeszédablak alapbeállításait.
7. Ha a kiválasztott helyett egy másik hatást szeretnénk használni, az ablak bal felső 

sarkában látható háromszögre kattintva újra előhívhatjuk az effektek  listáját.
8. A hatás alkalmazásához kattintsunk az OK gombra.

Alapesetben egy bitképes hatás előnézeti képe (amit a párbeszédablak Preview gombjára 
kattintva jeleníthetünk meg) a rajzablakban, az eredeti kép helyén látható.

A párbeszédablakok címsorában található ikonok bekapcsolásával az előnézeti képet a 
párbeszédablakon belül jeleníthetjük meg. Az első ikont választva két ablakos, a 
másodikat egy ablakos előnézetet kapunk. Két ablakos előnézetnél az egyik oldalon az 
eredeti, a másikon a módosított képet láthatjuk.

Az előnézeti kép nagyításához, kicsinyítéséhez kattintsunk a képre az egér bal, illetve jobb 
gombjával. Ha az előnézeti kép fölött lenyomjuk az egér bal gombját, az aktívvá váló 
pászta eszközzel mozgathatjuk a képet.
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Maszk eszközök
Téglalap maszk
Téglalap maszk készítéséhez kövessük az alábbi lépéseket:
1. Jelöljük ki azt az objektumot, amire a maszkot alkalmazni szeretnénk.
2. Válasszuk az eszköztár Mask Tool kiugró menüjében a Rectangle Mask Tool ikont.
3. Rajzoljuk meg a téglalap maszkot: kattintsunk a rajzterületre nyomjuk le az egér bal 

gombját, s húzzuk el a kurzort átlós irányba.
4. Ha szükséges, változtassuk meg a maszkoló eszköz beállításait a tulajdonságsoron, 

esetleg válasszunk más maszkolási módot, majd kerítsünk be újabb képrészletet, 
képrészleteket a rajzterületen.

További maszkeszközök
Az eszköztár Mask Tool kiugró menüjének további eszközeivel is maszkokat hozhatunk 
létre. Egy maszk készítésénél  a különböző maszkeszközöket együtt, egymást kiegészítve 
is használhatjuk.

1. Kör maszkkal (Circle Mask Tool) kör vagy ellipszis alakú területet, területeket 
különíthetünk el.

2. A szabadkézi maszk eszközzel (Freehand Mask) a rajzterület különböző pontjaira 
kattintva sokszög alakú, az egér gombját lenyomva tartva szabálytalan alakú 
szerkeszthető területet keríthetünk be. A maszkalakzat befejezéséhez nyomjuk le az Alt 
billentyűt és kattintsunk az egér bal gombjával.

3. Lasszó eszközt (Lasso Mask) használva úgy keríthetünk körül egy területet, mint a 
Freehand eszközzel. A különbség annyi, hogy a Lasso Mask színérzékeny eszköz. Az 
első kattintás helyével megegyező színű, összefüggő területet kiveszi a szerkeszthető 
részből.

4. Olló (Scissors) eszközzel elütő színű éleket, képpontokat keresve készíthetünk 
maszkot. (Az első kattintás helyének színe lesz a viszonyítási alap.) Az eszközt 
szabadkézi maszkként is használhatjuk.

5. Varázspálca (Magic Wand Mask Tool) eszközzel szín megadásával különíthetjük el a 
szerkeszthető területet. Az eszközzel a képre kattintva, a kattintás helyével megegyező 
színű egybefüggő terület válik szerkeszthetővé.

6. Maszkfestő (Mask Brush Tool) eszközzel a szerkeszthető területet ecsetvonásokkal 
festhetjük meg.
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Maszkmódok
A Mask menü Mode pontjának parancsaival, vagy a tulajdonságsor eszközeire kattintva 
válthatunk maszkmódot.

Az ikonok valamennyi maszkeszköz tulajdonságsorán megtalálhatóak.

1. Leggyakrabban a normál maszkmódot alkalmazunk. Ebben az esetben, ha több 
maszkot rajzolunk egymást követően a rajzterületre, akkor csak egy, az utolsóként 
létrehozott marad meg.

2. Az Additive mód bekapcsolásakor az egymás után rajzolt maszkok területe összeadóik 
(akkor is, ha nincsenek fedésben).

3. Subtractive módnál az utóbb rajzolt maszkokkal szűkítjük a szerkeszthető területet.
4. A XOR mód alkalmazásánál a szerkeszthető terület azokkal a részekkel csökken, ahol a 

maszkeszközökkel létrehozott területek fedik egymást.

Ha egy funkcióbillentyűt is lenyomunk maszkok megrajzolásakor, ideiglenesen más 
maszkmódot alkalmazhatunk. (Például normál módban, a Shift gomb lenyomva tartása 
mellett rajzolt maszkok területe összeadódik.)
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Maszkműveletek
A maszkkal körülvett szerkeszthető területet áthelyezhetjük vagy másolhatjuk.
1. Kattintsunk a kijelölt területre az egér jobb gombjával (amíg a Mask eszköz aktív), majd 

húzzuk el a kurzort a gomb lenyomva tartása mellett. A gomb felengedésekor megjelenő 
segédmenüben áthelyezéshez válasszuk a Move Here, másoláshoz a Copy Here 
parancsot. 

2. Ha a másolással új objektumot szeretnénk létrehozni, válasszuk az Object menü Create 
pontjának Object Copy Selection parancsát. Ha a maszkkal kijelölt területet kivágva 
szeretnénk új objektumot készíteni, válasszuk az Object menü Create pontjának Object 
Cut Selection parancsát.

Tegyük láthatóvá a maszkot
1. Ha a Mask menü Mask Overlay parancsára kattintunk, a rajzterületen megjelenik a 

„védőlemez”, a grafika nem szerkeszthető részeit piros szín jelzi.
2. Ha csak a maszk körvonalát szeretnénk látni, akkor a Mask menü Marquee Visible 

parancsát kapcsoljuk be.

Maszk alakítása
Maszkot az objektumokhoz (Színek megadása) hasonlóan 
transzformálhatunk, áthelyezhetünk, forgathatunk stb. (bővebben).
A különbség annyi, hogy kijelölésükhöz illetve alakításukhoz nyíl 
eszköz helyett a Mask Transform eszközt használjuk. A transzformálás 
végrehajtásához ne felejtsük el kiadni az Apply parancsot!

Maszk alakítása menüből
1. A Mask menü Shape pontjának Border parancsával a maszk körvonalát szerkeszthető 

szegéllyé alakíthatjuk. A szegély szélességét és típusát a parancs kiadása után 
megjelenő párbeszédablakban adhatjuk meg. A beállítások eredményét (előnézetét) a 
szem ikonra kattintva nézhetjük meg. Az alkalmazáshoz a párbeszédablakot az OK 
gombra kattintva zárjuk be.

2. A Mask menü Shape pontjának Expand és Reduce parancsaival a maszk szerkeszthető 
területét növelhetjük, illetve csökkenthetjük. (A megjelenő párbeszédablak Width 
mezőjében adhatjuk meg, hogy a maszk vonala mentén milyen széles sávot szeretnénk 
hozzáadni, vagy elvenni a szerkeszthető területből.)

3. A maszk határolóvonalának egyenetlenségeit a Mask menü Shape pontjának Smooth 
parancsára kattintva simíthatjuk el.

Maszk objektumból
Az aktív objektumból (illetve színezett részeiből) maszkot készíthetünk: az objektum 
kijelölése után válasszuk a Mask menü Create From Object parancsát, vagy kattintsunk az 
Object kiköthető ablak Create Mask From Object ikonjára. A művelet fordítottja is 
elvégezhető: maszkból objektumot készíthetünk. Válasszuk például az Object menü 
Create pontjából az Object:Copy Selection sort.

Maszk törlése
Maszk törléséhez válasszuk a Mask menü Remove parancsát vagy a Mask 
Remove ikont.
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Fogalomtár

BITKÉP
A bitképeket a rajzolóprogram képpontokból állítja össze. Úgy képzelhetjük el, mint 
egy igen sok elemből álló színes mozaikot. A különböző színű pontokból, azok 
kisebb-nagyobb halmazából bontakoznak ki az alakzatok. Az elkészített rajzok 
tárolásához szükséges hely nagyságát meghatározza a képpontok száma. Egy rajz 
képpontjainak száma pedig a rajz méretétől és a felbontástól függ. A fájlméretet 
befolyásolja az is, hogy milyen színmódban dolgozunk, vagyis hány különböző színt 
használunk a munkánkban. 

FELBONTÁS
A felbontás (resolution) adja meg, hogy adott távolságon, 1 hüvelyken belül, hány 
képpont legyen. Mértékegysége a DPI (Dot Per Inch) magyarul pont/hüvelyk. 
Képernyős megjelenítésnél 72 esetleg 96 DPI felbontást használhatunk, 
nyomtatásnál érdemes ennél nagyobb felbontást választani, például 150-200 DPI-t. 
Jó minőségű, színes nyomtatón készített 300 DPI-s képek már közelítik a fénykép 
minőséget. 

SZÍNMÓD
(Color mode) más néven színmodell. A leggyakrabban használt színmódok:
- Grayscale - a szürke 256 színárnyalatát tartalmazza,
- Paletted - érdemes ezt a módot használni, ha az internetre készítünk képeket,
- RGB - elsősorban képernyős megjelenítéshez,
- CMYK - elsősorban nyomtatáshoz.

OBJEKTUM
A Corel PHOTO-PAINT-ben használt objektumok nem határozott körvonalú, zárt 
alakzatok. Ezeket az objektumokat úgy képzelhetjük el, mint lapnyi méretű átlátszó 
fóliákat, melyeknek egyes részei, bizonyos pontjai színezettek. Ahol az 
objektumfóliát nem színeztük, nem festettük be, ott az alatta levő objektum vagy 
háttér látszik. A leírásokban az objektum szó helyett gyakran az objektumfólia 
kifejezést használtuk, ezzel is érzékeltetni szeretnénk, hogy a program az objektum 
fogalmán az egész lapméretű területet érti, s nemcsak a színezett részeket.

MASZK
A maszkot úgy képzelhetjük el, mint egy lapnyi méretű lemezt a rajzunk felett, amin 
egy vagy több kisebb nagyobb lyuk, rés tátong. A lemez minden beavatkozástól 
megvédi a takart felületet, ezért csak ott módosíthatjuk az alatta levő képet, 
objektumot, ahol a lemez lyukas. A maszkkal elkülönített részeket nemcsak 
módosíthatjuk, hanem áthelyezhetjük, másolhatjuk, kivághatjuk, objektumot 
készíthetünk belőle. Egy maszk készítésekor tulajdonképpen azt kell 
meghatároznunk, hogy az alkalmazandó védőlemezen hol legyenek lyukak, vagyis 
hol maradjon szerkeszthető a maszk alatti kép. Maszkot két módon határozhatunk 
meg: terület vagy szín megadásával.
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Tippek, trükkök

★ A háttérből objektumot készíthetsz az Object menü, Create pontjának, From 
Background parancsával.

★ A teljes képet maszkkal veheted körül, ha duplán kattintasz az egyik maszk 
eszközre (pl. a Rectangle Mask Tool-ra)

★ Az ecset eszköz (Paint Tool) valamennyi tulajdonságát beállíthatod a Brush 
Settings kiköthető ablakban. Az ablak megjelenítéséhez kattints duplán az 
ecset eszközre, vagy válaszd a Window menü Dockers sorának Brush Settings 
parancsát.

★ Az ecsettel festett vonalak az aktív objektumra, illetve a háttérre kerülnek. Ha a 
festett vonalakat külön objektumként szeretnéd használni, készíts új 
“objektumfóliát” (Object menü>Create>New object),és erre fess. 

★ Ha duplán a radír eszközre (Eraser Tool) kattintasz, az aktív objektum 
valamennyi képpontját törölheted. Ilyenkor az “üres objektumfólia” megmarad. 

★ Ha a teljes objektumot törölni szeretnéd (úgy, hogy üres objektumfólia se 
maradjon), válaszd az Object menü Delete parancsát.

★ Jelentősen csökkentheted a képed fájlméretét, ha a különálló objektumokat 
egybeforrasztod. Az objektumok kijelölése után válaszd az Object menü 
Combine sorának Combine Objects Together sorát. Vigyázat, a kombinált 
alakzat utólag nem bontható fel, az elemek külön nem lesznek szerkeszthetőek. 

★ Palettát készíthetsz egy kijelölt (aktív) objektumról : válaszd a Window menü 
Color Palettes sorának Create Palette From Objects parancsát. Az elkészült 
színtárat későbbi használatra is elmentheted a párbeszédablak Save ikonjára 
kattintva.
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Példafeladatok
Díszbetűk

Fény 1.

Nyissunk egy 200x100 pixel méretű (96dpi) fekete 
lapot.

Irjunk be világos színnel egy szót.

A példában “Moon Green” színt, 48 pontos Arial Black 
betűtípust használtunk. (A szöveg eszköz tulajdonságsorán a Render Text To Mask ikon 
ne legyen bekapcsolva!)

Igazítsuk középre a szöveget, majd vigyük vágólapra. 
(Edit> Copy)

Kombináljunk egybe mindent. (Object> 
Combine>Combine All Object With Background)

Alkalmazzunk rá Gaussian Blur hatást. (Effects> Blur> 
Gaussian Blur /Radius=5)

Illesszük be a vágólap tartalmát. (Edit> Paste> As New 
Object)

Kapcsoljuk be a Lock Transparency funkciót.

Töltsük ki feketével az imént beillesztett 
szövegobjektumot.
(Kattintsunk az egér jobb gombjával a paletta fekete 
színmintájára, majd válasszuk az Edit menü Fill 
parancsát.)

Corel Photo-Paint
27



Fény 2.

Nyissunk egy 200x100 pixel méretű (96dpi) fekete lapot.

Írjuk be a szót fekete színnel, 48 pontos Arial Black 
betűtípussal.
(A szöveg eszköz tulajdonságsorán a Render Text To 
Mask ikon ne legyen bekapcsolva!)

Igazítsuk középre az objektumot.
(A fekete háttérre írt fekete betűk csak akkor látszanak, 
ha a látható objektumhatárvonal funkció aktív. A funkciót 
az Object menü> Marguee Visible parancsával 
kapcsolható be.) 

Rendeljünk a szövegobjektumhoz világos színű Small 
Glow árnyékot:
Az objektum kijelölt állapotánál kattintsunk az Object 
Dropshadow eszközre, a tulajdonságsor első lenyitható 
listájában válasszuk a Small Glow sort, kattintsunk az 
egér jobb gombjával a paletta egyik színmintájára 
(például a világoszöldre), végül kattintsunk az Apply 
gombra az árnyék tulajdonságsorának jobb szélén.
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Szivárvány

Nyissunk egy új lapot (96 dpi).

A hátteret töltsük ki anyagmintával. (Válasszuk az Edit menü Fill 
parancsát. A párbeszédablakban kattintsunk a Texture fill ikonra, majd 
az Edit gombra. Az újabb ablak Texture library listájában keressük meg 
a Style mappát, majd a Texture listában a Cosmic clouds 
anyag-mintát. Végül OK-val zárjuk be az ablakokat.)

Írjunk be egy rövid szöveget maszkként. (Bauhaus betűtípus, 
96 pont)

Alkalmazzunk rá üveg hatást: Effects> 3D Efffects> Glass / a 
Lens lap Drop off listájában válasszuk a Mesa sort, a Lighting 
lapon kattintsunk a pipettára, majd a rajzunk egy közepesen 
sötét pontjára.

Tompítsuk az imént alkalmazott effektus hatását: használjuk az 
Edit menü Fade last command parancsát (percent=50, 
Merge=normal)

Végül adjunk hozzá elefántbőr hatást. (Effects> Texture< 
Elephant skin /Age=75, Color= halvány-rózsaszín vagy fehér)

Variáció: Érdekes, rücskös felületet kapunk, ha fényt adunk a 
művünkhöz: Effects> Render> Lightinng effects /a Styles 
listában válasszuk a Texturize stílust.
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Púderkék

Fekete színű lappal kezdjünk (96 dpi).

A festőszínt állítsuk kékre. (kattintsunk a paletta Pastel Blue 
színmintájára az egér bal gombjával. Írjuk be a szót 
96pontos Bremen betűtípussal. 

Készítsünk a szövegről maszkot (Mask> Create from 
object).

Alkalmazzunk rá The Boss hatást. (Effects> 3D Effects> 
The Boss/ resetelés után kapcsoljuk be az Invert 
jelölőnégyzetet.

Töröljük a maszkot (Mask> Remove).

Lágyítsuk az objektum körvonalát: Object> Feather/ Widht=2, Edges=linear.

Domborítsuk kissé a karaktereket: Effects> 3D Effects> 
Emboss/ reset után kapcsoljuk be az Original colors 
rádiógombot.

Végül rendeljünk a szöveghez púderkék árnyékot: Az 
objektum kijelölt állapotánál kattintsunk az Eszköztár Object 
Dropshadow eszközére, a tulajdonságsor első lenyitható 
listájában válasszuk a Small Glow sort, kattintsunk az egér 
jobb gombjával a paletta Powder Blue színmintájára, majd 
az Apply gombra az árnyék tulajdonságsorának jobb szélén.

Variáció: Small Glow árnyék helyett hagyományos, perspektivikus árnyékot is 
használhatunk.
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Web-gomb 1.

Nyissunk egy 90x30 pixel méretű (96dpi) háttér nélküli lapot.

Rajzoljunk rá egy lapméretű, egyszínű, lekerekített sarkú 
téglalapot. (A téglalap eszköz tulajdonságsorának 
beállításait az ábra mutatja.)

Készítsünk a téglalapról maszkot. (Mask> Create from 
Object)

Alkalmazzunk rá The Boss hatást. (Effects> 3D Effects> The Boss /
Widht=30, Height=45, Smoothness=50, Drop of=Mesa, Invert 
jelölőnégyzet bekapcsolva, Brightness=80, Sharpness=100, Direction 
315, Angle 45)

Írjuk be a “START”szót maszkként 12 pontos Arial Black betűtípussal 
(A szöveg eszköz tulajdonságsorán a Render Text To Mask ikon 
legyen bekapcsolva!)

Igazítsuk középre a maszkot. (Mask> Align /a Center jelölőnégyzetek 
legyenek bekapcsolva) A betűk csak akkor látszanak, ha a látható 
maszkhatárvonal funkció aktív. A funkció az Mask menü> Marguee 
Visible parancsával kapcsolható be. 

Végül rendeljünk a szövegmaszkhoz “világítást”. (Effects> Render> 
Lighting effects /a párbeszédablak alján a Style lenyitható listában 
válasszuk a Three up sort.)
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Web-gomb 2.

90x30 pixel méretű (96dpi) háttér nélküli lappal kezdjünk, s 
válasszunk egy világos színt festő- és kitöltőszínnek 
(kattintsunk például a paletta Pale Yellow színére az egér 
jobb és bal gombjával).

Rajzoljunk egy lapméretű, lekerekített sarkú téglalapot. A 
téglalap eszköz tulajdonságsorának beállításait az ábra 
mutatja.

Alkalmazzunk rá Plastic hatást. (Effects> Texture> Plastic)

Írjuk be a “START” szót 12 pontos Arial Black betűtípussal (A szöveg 
eszköz tulajdonságsorán a Render Text To Mask ikon ne legyen 
bekapcsolva!)

Igazítsuk középre a szót, használhatjuk például a nyíl billentyűket a kijelölt 
szövegobjektum léptetéséhez. (A betűk csak akkor látszanak, ha a látható 
objektumhatárvonal funkció aktív. A funkció az Object menü>Marguee Visible parancsával 
kapcsolható be.) 

Végül alkalmazzunk a szövegre “bevésés” hatást. (Effects> 3D 
Effects> Emboss /Resetelés után a Level csúszkát állítsuk 13-ra, majd 
kattintsunk a párbeszédablak pipetta ikonjára, s a megváltozott alakú 
kurzorral rajzunk egy közepesen sötét pontjára.)

Színezés

Egy objektum (ez esetben webgomb) színét elkészülte után is 
egyszerűen módosíthatjuk.

A módosítandó objektum kijelölése után válasszuk az Image menü 
Adjust sorának Color Hue parancsát. 

A megjelenő párbeszédpanel Step csúszkáját állítsuk nagyobb értékre, 
például 50-re, 100-ra. A lehetséges színárnyalatok a bal oldalon, a 
mintaképeken látszanak.

Ha tetszik valamelyik, nincs más dolgunk, mint rákattintanunk, majd az 
Ok gombbal kilépni az ablakból. Ha a minták közt nem szerepel a 
kívánt szín, tovább kísérletezgethetünk: más értékre állíthatjuk a 
csúszkát, illetve egymást követően több mintaképre is kattinthatunk.

Corel Photo-Paint
32



Tükröződés

Nyissunk egy 100x200 pixel méretű lapot. (96dpi)

A hátteret töltsük ki fekete-sötétszürke lineáris 
színátmenettel. 

Készítsünk egy új objektumfóliát (Object> Create> New 
Object).

Rajzoljuk meg a gömböt: Az eszköztáron válasszuk ki a 
képszórót, a tulajdonságsor első lenyitható listájában 
(Brush Type) válasszuk a Planets sort, majd kattintsunk a 
lapunk felső felébe, középre.

Készítsünk egy másolatot az objektumról (Object> 
Duplicate). A másolatot igazítsuk az eredeti gömb alá és 
tükrözzük (Object> Flip> Vertically).

Az alsó gömb áttetszőségét állítsuk 60 %-ra: Nyissuk meg 
az Objects kiköthető ablakot (Window> Dockers> Objects) 
és húzzuk balra az Opacity csúszkát.

Végül tegyük még átlátszóbbá a másolat alsó részét: Az 
eszköztáron válasszuk az Object Transparency eszközt, 
kattintsunk a gömb közepére, s az egér gombját lenyomva 
tartva húzzuk a kurzort a gömb aljáig. (Az átlátszóság 
végpontjainál levő négyzetek színe fehér és közép-szürke 
legyen, ahogyan az ábrán is látszik, ha ez nem így lenne, 
húzzuk a négyzetekre a színeket palettáról.)
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Bordűr

Bordűrt, sormintát, díszes elválasztó vonalat igen egyszerűen készíthetünk a 
Mirror Symmetry (tengelyes szimmetria) eszközzel. Példánkban weboldalhoz 
készítünk egy szövegelválasztót.

Nyissunk egy 400x25 pixel méretű fekete lapot. 
(96dpi)

Válasszunk festőszínt: kattintsunk az egér bal 
gombjával a paletta fehér színmintájára. 

Kattintsunk az eszköztáron a Paint (ecset) 
eszközre, s állítsuk be a jellemzőit a 
tulajdonságsoron : az első listában válasszuk az Art 
Brush eszközt, majd a jobbján levő lenyitható 
listában a Small Hard sort, a Nib Size csúszkát állítsuk 1-re 
és kapcsoljuk ki az Anti-aliasing ikont.

Hívjuk elő a szimmetria eszközsort: kattintsunk az egér 
jobb gombjával az eszköztár üres részére, s a megjelenő 
segédmenüben válasszuk a Symmetry Bar sort. A 
szimmetria eszközsoron kattintsunk a Reset gombra, 
majd kapcsoljuk be a Mirror Symmetry, a Horizontal 
Mirror és a Vertical Mirror ikonokat.

Végül rajzoljuk meg a mintázatot.
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Sziluett

Nyissunk egy 200x200 pixel méretű lapot. (96dpi)

A hátteret töltsük ki piros-fekete lineáris színátmenettel. 

Készítsük el a sziluettet. Használjunk például egy 
szimbólumot a Landmark betűtípusból 150-es méretben.   

A szimbólumot töltsük ki sötétszürke-fekete színátmenettel. 
(Kapcsoljuk be a Lock Transparency ikont, válasszuk az 
Interaktív kitöltés eszközt, rajzoljuk meg a kitöltés 
szerkesztővonalát az objektum alja és teteje közt, majd 
húzzuk a négyzetekre a színeket palettáról. Végül kapcsoljuk 
ki a Lock Transparency ikont.)

A sziluettet másoljuk vágólapra (Edit> Copy).

Mossuk a háttérbe az objektum széleit (Object> Feather/ Widht=10, Edges= 
Linear)

Illesszük be a vágólap tartalmát (Edit> Paste> As New 
Object). Mossuk el a beillesztett objektum széleit is (Object> 
Feather/ Widht=5, Edges= Linear), majd állítsuk Overlay-re a 
vegyítési módot (nyissuk meg az objektumok kiköthető 
ablakot (Window> Dockers> Objects), s a Merge mode 
lenyitható listában válasszuk az Overlay módot).

Kombináljuk egybe mindent (Object> Combine> Combine All 
Objects With Background).

Végül rajzoljuk meg a napot: Válasszuk az Effects menü 
Render pontjának Lens Flare parancsát. A 
párbeszédablakban kapcsoljuk be a Set Center ikont, majd kattintsunk a rajzunkon 
(illetve az előnézeti képen) oda, ahol a napkorongot 
szeretnénk látni.
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Panel

Kezdjünk egy 250x60 pixel méretű fehér lappal (96 dpi). 

Rajzoljunk egy lapméretű, közép-szürke (50 %Black) 
ellipszist.

Alakítsuk ki a kör alakú „lyukakat”: Kattintsunk a radír eszközre, a 
tulajdonságsoron válasszunk egy határozott körvonalú kerek 
radírformát , majd kattintsunk az ellipszis néhány pontjára. A példában a 
nagyobb lyukakat 10-es, a kisebbeket 5-ös méretű 
radírral készítettük.

Hozzunk létre a felirat számára egy hosszabb 
mélyedést: Állítsuk a radír méretet 20-ra, 
kattintsunk a kialakítandó vájat kezdőpontjára, 
majd a CTRL billentyű lenyomása mellett húzzuk 
a kurzort a bejező pontig.

A kilyuggatott ellipszisre alkalmazzunk Plastic hatást 
(Effects> Texture> Plastic/ Smoothness=20).

Készítsünk egy új objektumfóliát (Object> Create> New 
Object), és töltsük ki például színátmenettel, vagy 
anyagmintával (Edit> Fill).

Végül változtassuk meg a vegyítési módot: Nyissuk meg 
az objektumok kiköthető ablakot (Window> Dockers> 
Objects), s a Merge mode lenyitható listában válasszuk 
az Overlay módot.
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Tónus

A következőkben megmutatjuk, hogyan lehet képeinket 
csupán egy (illetve néhány) szín árnyalataiban 
megjeleníttetni színmód változtatásával. Az eredményül 
kapott kép eleganciát, tisztaságot, egyszerűséget, 
sugároz; hasonlókkal gyakran találkozhatunk luxuscikkek 
(italok, kozmetikumok) reklámjaiban.

Nyissuk meg az átalakítandó képet. 

Válasszuk az Image menü Mode pontjának Duotone 
parancsát. A megjelenő párbeszédlak bal oldalán 
kattintsunk duplán a színmintára, válasszunk ki egy 
színt, majd az OK gombbal térjünk vissza a Duotone 
ablakba. 

Alapesetben a program azokhoz a pontokhoz rendel 
maximális tintamennyiséget, amelyek szürkeárnyalatos 
képpé alakításkor feketék lennének, illetve annál 
kevesebb tintát adagol minél világosabb szürke lenne a 
képpont. A párbeszédablakban látható grafikon ezt a 
lineáris hozzárendelést mutatja. A vízszintes tengely a 
szürke árnyalatokat, a függőleges a tintamennyiségeket 
jelképezi. A grafikon -s vele a színadagolás- tetszés 
szerint módosítható: húzzuk el függőleges irányban a 
grafikon végpontjait, és/vagy kattintsunk a grafikonra, s 
az egér gombját lenyomva tartva alakítsuk a görbét. Ha 
az eredménnyel elégedettek vagyunk kattintsunk az OK-
ra, ha szeretnénk elölről kezdeni a beállítást klikkeljünk a 
Null gombra.

Variáció: Ha a Duotone párbeszédablak Type listájában 
nem a Monotype típust választjuk, akkor egyszerre 
2(Duotone), 3(Tritone), 4(Quadtone) szín tónusait is 
használhatjuk a konvertáláskor.
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Fotómaszk

Érdekes hatást érhetünk el, ha fényképet, fotórészletet 
használunk maszkként. 

Nyissunk meg egy képet.

Rajzoljunk téglalapmaszkot a használni kívánt terület fölé.

Távolítsuk el a maszkon kívüli részeket: kattintsunk a Deskew 
Crop eszközre, majd a tulajdonságsoron a Crop to Mask 
ikonra.

Vigyük vágólapra a képrészletet: válasszuk az Edit menü Copy 
Visibe parancsát. 

Töltsük ki fehérrel a hátteret: kattintsunk az egér jobb 
gombjával a paletta fehér színmintájára, válasszuk az Edit 
menü Fill parancsát, majd az OK gombbal zárjuk be az ablakot.

Kapcsoljuk be a „maszkon festés” funkciót (Mask> Paint On 
Mask).

Illesszük be a vágólap tartalmát: Edit> Paste> As New 
Selection

Lépjünk ki a „maszkon festés” módból: kattintsunk újra a 
Mask menü Paint On Mask parancsára. 

Invertáljuk a maszkot (Mask> Invert).

Végül töltsük ki anyagmintával a maszkolt területet: Válasszuk 
az Edit menü Fill parancsát, kattintsunk a Texture Fill ikonra, 
majd az Edit gombra. A Texture Fill párbeszédablak Texture 
library listájában válasszuk a Styles könyvtárat, az 
anyagminták listájából pedig a Blend Corners vagy a Blend 
Edges mintát.
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Keretezés

Fotóinkat keret hatással egyszerűen hangulatosabbá, különlegesebbé tehetjük. Nyissuk 
meg a módosítandó fényképet.

Válasszuk az Effects menü Creative pontjának Frame parancsát. A megjelenő 
párbeszédablakban adjuk meg a keret jellemzőit: Az első lapon, a Select frame listában 
láthatók a rendelkezésre álló keretek. (Újabb mintát a mappa ikonra kattintva tölthetünk 
be.) A program a listában szereplő valamennyi keretet használni fogja az effektus 
kialakításánál, kivétel ez alól, ha a keret(keretek) neve előtt látható szem ikont 
kikapcsoljuk. Példánkban mi egyetlen keretet használtunk.

A Frame párbeszédablak Modify lapján megadhatjuk 
a keret színét is. Kattintsunk például a pipetta ikonra, 
majd a fotónkon az alkalmazandó színre.
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Világosítás

A sötétre sikerült képek korrigálására több lehetőséget is kínál a Photo-Paint. Egy 
fényképet legegyszerűbben a következő módon világosíthatunk:

Nyissuk meg a fotót, majd válasszuk az Image menü Adjust pontjának Brightness-
Contrast-Intensity parancsát. A megjelenő párbeszédablakban egymástól függetlenül 
adhatjuk meg a színek fényességét, kontrasztját, és intenzitását. 

A példában látható 
képnél mindhárom 
csúszkán 25 és 30 közötti 
értéket állítottuk be. 
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